Problemas no Cálculo do envio
Incident Report for Loja Integrada
Resolved
Olá, Lojista!

A restruturação de nossa tabela de backup para cotação de fretes foi concluída e a mesma está pronta para suprir o cálculo de frete em caso de instabilidade nos correios.

Atenciosamente,
Equipe Loja Integrada
Posted about 1 year ago. Jan 26, 2018 - 10:07 GMT-02:00
Update
Olá, Lojista!

A reconstrução de nossa tabela de backup está perto de ser concluída. Nosso backup já está suprindo boa parte das requisições feitas em caso de instabilidade nos correios, diminuindo severamente o número de ocorrências de inconsistência no frete.

Quando este processo for concluído atualizaremos este status.

Atenciosamente,
Equipe Loja Integrada
Posted about 1 year ago. Jan 22, 2018 - 10:40 GMT-02:00
Monitoring
Olá lojista,

Estamos passando por um processo de reestruturação de nossa tabela de Backup, usada para prover o cálculo de frete na plataforma quando o sistema dos correios apresenta instabilidades.

Para que você entenda, nós utilizamos uma integração online com os Correios para retornar o cálculo de frete mais preciso e atualizado na sua loja.
Quando o serviço dos Correios está lento ou indisponível, o frete é calculado a partir de um backup interno para que você não deixe de vender.

O que aconteceu é que essa tabela de backup foi corrompida e está sendo refeita. É um processo um pouco trabalhoso e está demorando mais que o normal, porque o serviço dos Correios não está respondendo com a performance habitual.

Por este motivo você está encontrando dificuldades no cálculo da sua loja.

Gostaríamos de reforçar que estamos 100% empenhados em sanar isso o mais breve possível e, novamente, pedimos desculpas por este inconveniente.

Assim que normalizado e a reestruturação ter sido finalizada, comunicaremos através deste status.

Atenciosamente,
Equipe Loja Integrada
Posted about 1 year ago. Jan 09, 2018 - 14:43 GMT-02:00